Problem with upstream CDN
Incident Report for ReSpark
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 17:58 UTC
Update
We are still continuing to observe inconsistency with resolution of our landing page and awaiting an upstream fix . For now you can access your applications directly at https://us.respark.insure and https://eu.respark.insure.
Posted Mar 25, 2021 - 16:28 UTC
Monitoring
We're experience an issue with upstream hosting provider for our landing page. We are not experiencing any other issue with our application but are keeping an eye on our document generation workers to see if they will be effected by this outage.
Posted Mar 25, 2021 - 15:43 UTC
This incident affected: Client Clusters.