Increased HTTP 5xx Errors.
Incident Report for ReSpark
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 16:37 UTC
Update
Network activity has been stabilized. We will continue to monitor to make sure we continue to see stable performance.
Posted Aug 30, 2020 - 15:35 UTC
Monitoring
We've been experiencing increased 5xx error rates here as a result of our upstream DNS service. The incident is currently being monitored as upstream fixes are being implemented.
Posted Aug 30, 2020 - 14:05 UTC
This incident affected: Client Clusters.