Increased response time in generation of quotes
Incident Report for ReSpark
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 21:55 UTC
Update
No updates yet from our 3rd party provider.
Posted Dec 02, 2020 - 18:22 UTC
Investigating
We're experiencing increased response times from one of our 3rd party providers. This is currently impacting the time in which quote generation is taking place. They are investigating the issue and we will keep a close eye as it gets resolved.
Posted Dec 02, 2020 - 15:57 UTC